読者です 読者をやめる 読者になる 読者になる

【Vim】neosnippet default snippets cannot be loaded. You must install neosnippet-snippets or disable runtime snippets. のエラーが出た。

Vimで以下のエラーが出た。

neosnippet default snippets cannot be loaded.
You must install neosnippet-snippets or disable runtime snippets.

以下を確認したところ、 .vimrc の設定が違うらしい。
http://ir2.me/surf.php?q=aHR0cHM6Ly9naXRodWIuY29tL1Nob3Vnby9uZW9jb21wbGNhY2hlLnZpbS9pc3N1ZXMvNDY4

インストール時は以下のように指定していたが・・・

NeoBundle 'Shougo/neosnippet'

以下が正解。

NeoBundle 'Shougo/neosnippet-snippets'

githubには以下のように書いてあるから、両方指定してもいいのかな・・・?
https://github.com/Shougo/neosnippet.vim

---追記---
むしろ両方指定しないとダメ。
http://d.hatena.ne.jp/pospome/20140312/1394641504
---------

NeoBundle 'Shougo/neocomplcache'
or
NeoBundle 'Shougo/neocomplete'

NeoBundle 'Shougo/neosnippet'
NeoBundle 'Shougo/neosnippet-snippets'